• Peter posted an update 7 years, 10 months ago

    @mark-dale – Hi Mark, good to see your site up and running. Was trying to see if I could send you a private message but can’t work out how. As for updates, I think you would be safe updating CBOX but probably don’t update your WordPress version as I expect a lot of the plugins used that make up CBOX won’t be ready for the new WordPress version yet.

    • thanks @Peter – i’m not sure if private messsaging works on here, but to be honest, most info etc like this is best on the open discussion forums, so others can benefit from the knowledge

    • Ok, so, I went to upgrade cbox via the plugins menu and it says – Warning: This plugin has not been marked as compatible with your version of WordPress. – looking on the Cbox twitter feed and then here – https://commonsinabox.org/archives/1403 it appears that new cbox has to use new wordpress, and that all is compatible – good work ! so, here goes – upgrade WP then Cbox …..

    • ok, it shows –
      Fatal error: Cannot redeclare class Plugin_Upgrader in /home/natural/public_html/wp-admin/includes/class-wp-upgrader.php on line 632 when I tried to update the WP network – anyone any ideas?

    • Sounds good. I hope it is all working smoothly for you. I hear BuddyPress 1.7 is likely to be released soon as well. A lot of people doing a lot of hard work in this area at the moment.